ALS LIBRARY SERVICES UPDATE FOR MANAGERS AND COLLECTION LIBRARIANS


Dear Guest

Sorry to bombard your inbox! It's just come to our attention that an update for the Firefox browser has just been released which makes our site look broken. If you use Firefox on our site, you may see the following message when you try to log in:

 

This is caused by an incompatibility between the latest version of Firefox and the server running our site. The quick-fix for you, is to press the blue "Enable TLS 1.0 and 1.1" button. You only have to do this once. (Alternatively, both Chrome and Edge browsers appear to be working normally for now.) The longer term solution is at our end, where we'll be upgrading our server. I would anticipate the upgrade within the next 3-6 months (it's a big job that needs care!)

Stay safe, and thanks for being an ALS customer!

Sincerely,
Simon
 
     
Facebook
Twitter
RSS